setup.py
changeset 4 f3c30b7421b9
parent 2 9b39f828aa8a
child 24 48ea255e8a85
--- a/setup.py	Wed Jan 09 14:47:30 2008 +0000
+++ b/setup.py	Wed Jan 09 20:34:31 2008 +0000
@@ -7,7 +7,7 @@
 import os
 from distutils.core import setup
 
-VERSION = '0.3.1'
+from VirtualMailManager.constants.VERSION import VERSION
 
 long_description = """
 Virtual Mail Manager is a command line tool for administrators/postmasters to
@@ -15,8 +15,6 @@
 with a PostgreSQL backend.
 """
 
-libdir = '/usr/local/lib'
-
 # remove existing MANIFEST
 if os.path.exists('MANIFEST'):
     os.remove('MANIFEST')