setup.py
branchv0.6.x
changeset 369 4dfc5f3c1f2c
parent 366 d6573da35b5f
child 478 6278a7a2a476
--- a/setup.py	Mon Jan 17 17:20:13 2011 +0100
+++ b/setup.py	Mon Jan 17 17:21:06 2011 +0100
@@ -62,6 +62,6 @@
               'classifiers': classifiers}
 
 if 'requires' in DistributionMetadata._METHOD_BASENAMES:
-    setup_args['requires'] = ['psycopg2>=2.0', 'pyPgSQL>=2.5.1']
+    setup_args['requires'] = ['psycopg2 (>=2.0)', 'pyPgSQL (>=2.5.1)']
 
 setup(**setup_args)